top of page

Gold Nugget Blogs Group

Public·17 members
Adolf Agafonov
Adolf Agafonov

Windows 10 All Edition .Net UEFI-MBR €? NET Framework 3.


Many users report that the error 0x800f0922 is caused by .NET Framework. If the request for the installation of the .net framework failed, it might be caused by not enabling the feature from the Control Panel, thus giving the error code 0x800f0922. In this case, you need to enable the .NET Framework manually in Control Panel.




Windows 10 All Edition .Net UEFI-MBR – NET Framework 3.



I have Laptop Lenovo Y50-70with Win 7 pro x64 installed less than month ago by me, after properly formatting my SSDI used to use normal BIOS but recently thought of switching to UEFI, so I turned on and made necessary changes in BIOS (secure boot off and enable support for UEFI)Had to format SSD from MBR to GPT, then installed Win 7, and dual boot with Kali of 40GB space.My win 7 installation is updated to most recent except January cumulative and 1 .net framework security patch, rest all updates were manually installed by me, and I removed all tracking updatesAll Drivers are installed from Lenovo's websites specific to my model.except Nvidia and Intel Graphics, which are from manufacturer site, and they are old+ I cannot get new drivers, however these are not the issueBefore UEFI, I had windows 10 pro x64, digital license attached to my Microsoft account, but due to "Reasons why everyone hates W10" I switched to Win 7, and before win 10, I had win 7 same OS, from Same ISO just in non UEFI mode.But never had BSOD or crash or hang whatsoeverSince Installation in UEFI, I am having lot of BSODs for no reason,Firstly, whenever I used to keep telegram desktop app for x64, My pc would hang in few minutes for sure but there was no BSOD, it would just hang, no changing of num lock, capslock light, mouse would work for movement, but no action on clicks or any keystrokes.then I updated all my Visual C++ 2006 to 2017 with both x86 and x64 to most recent, they were installed by stuff like nvidia driver, intel chipset driver and all.still telegram would crash so I uninstalled and switched to browser based.Then I still used to have, but I did not realize the reason, so I tried to get Intel chipset and other drivers from Iobit driver boosterIntel Chipset driver was a mess after updating from there, and so were usb 3.0 and realtek card reader and Intel IRST rapid storate techSo I managed to uninstall them, and replace with Lenovo's website drivers.But still my PC Crashes, then I thought of doing R&D and learned it's Realtek Card Reader because it comes like Driver IRQL not less or Equal with Rtsper.sys being the issue on BSOD, but in Minidump it's ntoskernel's fault being shown.Now usually what I do is, get all the driver from Lenovo, except few, like get LAN & Card reader from Realtek, Touchpad from synaptic, Intel Graphics from Intel, and Nvidia from Geforce.comBut this time, when I was installing in early December, Realtek was redesigning their website, and I could not get drivers, they have really messed things up, previously it was all in chinese, and even translate from chrome, could not get me drivers.Right now they require email, to download 1 single driver,so after BSODs from Lenovo's driver for Realtek Card Reader, I managed to obtain most recent one from realtek official site, and checked for support of my specific device, i.e. go to devmgmt grab the Device ID that goes like VEN_01SYSblablablait was matching so I installed that driver, and it all went successfully.But I have this random BSODs with related to memory card always.After that Telegram uninstall, immediately, I used to have BSOD, because I was trying to install Overwatch to Memory Card :DPlease don't judge me, You guys know we have to limit the writes to SSD else it reaches point where I cannot claim warranty and it wears off soon.Now I have UHS I class 10, upto 100 MBPS speed cards of Samsung EVO(Orange one), and Strontium A1 Nitro same class 10 32gb UHS I which I bought 2 months ago, and it came with it's own SD Adapter, so it's micro SD in SD adapter to my laptop's card reader.So coming back to Overwatch Installation to SD card.When I used to keep overwatch for install overnight, it would reach certain point, and my PC would Hang/or BSOD, and this would happen everytime there is SD card activity involved, then I wanted to play League of Legends, Which I downloaded to SSD, and tried running from SD card, suffer from BSODs.then, I gave up of playing games from it, and started using Pen Drives, No problemo in that, just that Lappy has 2 USB 3.0 ports and I need one for Internet connection one for mouse, and one for game's storage...that is that, but then, I also do Media compression, like say I compress my old stuff, or ripped movies, using 7zip or FFMPEG, converting from x264 to x265 is quite good on storage we know.Now even in that, I create a batch script, to check for each file type, and if it's mp4 or mkv, just encode into x265/HEVCUsually, when the encoding is completed with a certain number of file, and it's supposed to start with next file, It would create the file, maybe even attempt to start and BSOD.Thus from my pathetic life I conclude it's either driver or Hardware, and especially happens when it's about writing to SD card.Also UEFI could be fault, because I have been doing this since ages, just switched to UEFI and started having more number of bsodsalso, after telegram, and before this card reader, I used to have other BSODs, but i somehow fixed them, and cannot provide info/dumps, they were related to memory management and stuff. but they are not an issue.However, right now this SD card is real bugger, because these BSODs, sometimes occur when encoding is half way, so it's basically waste of time, energy, and PC stays in blue screen, morning despair, and most importantly bad for SSD,I cannnot make up my mind of formatting again and switching to MBR, because that is very lengthy process, takes lot of time, due to customization, optimizing, gpedit config, registry changes, new software, manually install each windows update and skip the tracking ones.once all that is done, proceed with kali linux.Also, I don't have any crash on Kali Linux with SD card, just that, when I unmount SD card, it would get unmounted, but another memory card or inserting same memory card won't detect reinsert, and be stuck at display of old memory card, however, After restart it shows new memory card for sure.But there are no BSODs in linux environment, and I see no crash with linux.Also I have Symantec Endpoint protection and Malware bytes premium(Paid and legit) running, there are no virus or bleep in my pcSo what should I do here? is there any possibility or turn around to Switching to MBR, and reformatting on UEFI?I still have not learned how to read BSOD dumps, just know bluescreenview and usage.Dumps: SysnativeFileCollectionApp:


About

Welcome to the group! You can connect with other members, ge...
bottom of page